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Practical Photoshop

Things to do, and not to do, when editing 
images for submission.

www.michaelfurtman.com

Why Photoshop?

� Photoshop is the industry standard; your editors 
will be working in the same program.

� Other programs, including Photoshop Elements, 
will do many of the same functions.

� Much of what is in Photoshop is of little use for 
working photographers and is better suited to 
design work.

� But, it does have features extremely valuable for 
photographers, too valuable to do with, features 
not always found in other programs.
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Some Caveats!
1. We will be working with images already converted from 

RAW.

2. That you did RAW-only things, like white balance 
adjustment, before opening the image in Photoshop.

3. That all other “tweaks” such as sharpening and color 
adjustments are to be done in Photoshop, as the controls 
are much more precise.

4. The procedures we’ll do work the same whether your 
tweaking a JPEG file, or a TIFF.

5. That we’re working on images we’ll be sending to an 
editor, who doesn’t want them tweaked at all!

Why Tweak At All?

If editors don’t want manipulated images, why tweak 
at all?

Because you want them to choose your image, that’s 
why!

The level of tweaking we’ll do today should not be 
readily apparent until compared to the original. 

If you over manipulate the image, if it looks like it 
has been “Photoshopped” you’ll ruin your chance 
of a sale.
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Seven Things You Need To 
Know

1. How to adjust “exposure” via levels or other 
tools.

2. How to bring shadows alive.

3. How to remove dusk specks.

4. How to adjust hue and saturation.

5. How to reduce digital noise.

6. How to sharpen images (and how not to!).

7. How to add copyright and caption info.

Some Things You’ll Want To 
Know

� How to create actions to automate repetitive 
tasks.

� How to resize images.

� How to resample (interpolate) images.

� How to create contact sheets.

� How to create instant web photo galleries.

� How to optimize for email, the web.
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Keep Your Original Image Intact! 
Save New Files Correctly!

� If you’re working with JPEG images, be careful not to save the 
modified image “over” your original image, or you’ll lose (over-write) 
it.

� “File>Save” does just that.
� Either work on a duplicate layer (Layer>Duplicate Layer) – unless you 

“flatten” the image, it will save as to the default Photoshop (.psd) file 
extension or;

� Choose “File>Save As” and give the JPEG a new name.
� Always save JPEGs at the highest (12) setting.
� Multiple saves during a single editing session DOES NOT DEGRADE 

a JPEG image!
� If you started with a RAW file, you can’t save over it accidentally, and 

so always have the “negative” to go back to.

File Naming Protocols

� It is wise to save new files with the same prefix 
and numbers (but add a suffix) as the original.

� This way, the two similar images will always 
remain side by side in your folders when arranged 
by name.

� For example, the “tweaked” version of 
IMG_1234.jpg should be “saved as” 
IMG_1234b.jpg, or something similar.
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Step One – Open the Image, 
Check “Levels”

� Levels is the best tool for examining exposure. It 
shows the histogram, and allows you to make 
adjustments (Image>Adjustment>Levels).

� Drag the left and right sliders to, or near, the edge 
of the histogram.

� Unless the photo is of a uniformly exposed, non-
contrasty subject, DO NOT USE AUTO 
LEVELS! Auto levels can blow the image out.

Step One Alternative

� The new version of Photoshop (CS2) has 
exposure compensation. 
(Image>Adjustments>Exposure).

� You can use this tool instead of Levels, or 
even with it. 

� Adjustments are made just like you would 
when taking the image – by opening up, or 
stopping down in increments.
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Step Two – Using Your “Fill 
Flash”

� Beginning with Photoshop CS, Adobe introduced 
“Shadow/Highlight Recovery.”

� This incredible tool acts much like a fill flash to 
bring out detail in dark areas.

� It tends to work much better on recovering 
shadows than it does highlights.

� It is a dangerous tool – too much use of it will 
make your images look bizarre, introduce noise, 
and alter luminosity and color.

� Carefully used, it is an amazing asset.

Step Two (and a half) Bring 
On The SUN!

� Although I don’t usually do this for photo 
submissions, you may want to add some 
“sunlight” to photos you’re printing.

� This is done either through Photoshop’s own 
Photo Filters (Image>Adjustments>Photo 
Filters, or through after market plug-in filters 
for Photoshop.
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Step Three -- Removing Dust 
Specks

� In earlier versions of Photoshop, select either the 
Clone Stamp or Healing Brush tool. Set brush size 
to slightly larger than the specks.

� Make sure “Aligned” is checked.
� Alt-Click next to the speck, place brush over the 

flaw, and click again.
� The new Spot Healing Brush in CS2 doesn’t 

require the use of the Alt-Click to establish the 
sampling spot. 

Step Four – Color, Saturation 
and Contrast

� Sometimes an image needs adjustment to hue, saturation or 
contrast.

� Go to Image>Adjustments>Hue/Saturation, or 
Image>Adjustments>Brightness/Contrast.

� A better way to adjust contrast is to go to 
Filter>Sharpen>UnSharp Mask and set the sliders to 20-50-
0. 

� You can always use the “fade” feature to reduce any of 
these effects.

� As with the other tweaks, make only very minor 
adjustments.
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Reducing Noise

� All digital images have noise. It is akin to 
grain in film.

� High ISO images have more noise.

� Blue skies are particularly troubling, even at 
lower ISO settings.

Step Six -- Sharpening

� Almost all images benefit from sharpening.

� But sharpening can introduce “artifacts” and 
“noise.”

� When preparing images for submission, use 
a very low level of sharpening.

� When making prints, sharpen at a much 
higher level.
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Sharpening Continued…
� Do not use the “sharpen” tool – use “unsharp mask.” 

(Filter>Sharpen>Unsharp Mask)

� Unsharp Mask has three sliders: Amount (amount of 
sharpening); Radius (how many pixels out from the 
edge that will be affected); and Threshold (the lower the 
number, the more intense the sharpening).

� Good settings to start with are 85-1-4.

� When sharpening, zoom in to 100% so you can evaluate 
changes being made.

New in CS2 – Smart Sharpen

� The new version of Photoshop has a better 
sharpening tool – Smart Sharpen 
(Filter>Sharpen>Smart Sharpen).

� Only two sliders; Amount and Radius.

� BUT…you can choose the type of blur to 
remove. For us, that’s lens blur. This yields 
even better results than Unsharp Mask.
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Step Seven -- Copyright and 
Captioning

� To add a copyright notice and caption that will 
stay with the image once saved, go to File>File 
Info.

� This is one task that is very easily automated, 
which we’ll cover under “actions.”

� The Web Gallery feature will add a watermark 
copyright notice across the face of images 
automatically, but only if the copyright 
information is filled in during this step.

An Aside…Copyright 
Watermark

� If you want to manually add a copyright 
notice to an image, select the type tool.

� Click on the center of the image, type the 
notice (you can select font and size).

� Go to the layers palette, select the layer with 
the typing, drag opacity slider left to about 
30%.

� Flatten image and save.
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Understanding Resolution
Resolution refers to the density of pixels in an image. It 
is a measurement of height x width at a certain pixel 
density (also known as pixels per inch/ppi). 

But digital images have no real absolute size or 
resolution – only a certain number of pixels in each 
dimension. Change the PHYSICAL size of the 
outputted print, and the resolution changes. 

Understanding Resolution, 
Part 2

Imagine an image as a cup of coffee. In a mug, it is about three inches 
across (a small photographic print). Spill the same amount on your 
desk, and it now is two feet across (a big photo print). Same coffee –
different dimensions.

But – in the mug, the coffee is dark brown and looks nice (high 
resolution). Spilled, it gets “thin” and no longer looks as rich (low 
resolution). Somewhere in-between is a resolution that will give you the 
biggest puddle of coffee that will still retain its rich, good looks.

So…change the output dimensions (print dimensions) and the 
resolution (number of pixels per inch) goes up, or down, depending 
upon which way you’re going.
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Resizing

� Resizing doesn’t change the number of 
pixels, it only changes the output size.

� Go to Image>Image Size.
� Make sure “resample” is NOT checked.
� Enter the new dimensions.
� Click OK.
� Notice that if you’re going down in physical 

size, pixels per inch goes UP.

Physical Print Dimensions
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New Dimensions

New Resolution

Resampling (Interpolating)

� Resampling, or interpolation, does change the 
number of pixels – it ADDS pixels to the image.

� This is done by “filling in” with new pixels that 
the program determines are the “best fit” from 
surrounding pixels.

� This is not something that should be done for a 
photo submission; but is more commonly used in 
print making.
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How To Interpolate
To interpolate an image in Photoshop, place a check in the boxes beside Constrain 
Proportions and Resample Image in the Image Size dialog menu, and select Bicubic 
interpolation from the drop-down menu. Now, when you change the Resolution (below, set at 
180 ppi) to a higher number, the Pixel Dimensions at the top of this menu will change. You 
are adding pixels.

Original Resolution

In this instance, I increased the output resolution to 300 ppi.

New
Resolution

The Result

Notice that the Document Size (physical print 
size) did not change. 

But the number of pixels did 
change.
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Actions and Plugins

� One of Photoshop’s big advantages over 
other image editing programs is that it 
allows you to automate repetitive tasks.

� One feature is called “actions” and they are 
easy to create.

� The second feature is called a “plug-in” and 
these are usually a mini-program designed 
to work within Photoshop.

Writing Actions

� Go to the Action Palette, select “new 
action.”

� Give the set a name, give the action a name, 
and record it.

� Go through the steps you want to record.
� Generally, do not record “save” or “save as” 

in the action.
� Click the “stop recording” icon.



16

Turning Action Steps On and 
Off

� You can easily customize an action as it 
performs its steps by clicking a step “on” so 
that it pauses there for tweaking.

� This does not change the original action 
settings.

� You can also combine two or more actions, 
or actions and a plugin.

Creating Web Galleries

� Photoshop makes it easy for you to create 
galleries for your website, or for burning to 
a CD to send to a publisher.

� Put the desired images all in one folder.
� Go to File>Automate>Web Gallery.
� You can arrange them in a particular order 

if you do it in File Browser or the new 
Adobe Bridge.
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Making Contact Sheets

� Just as in creating web galleries, put all your 
images in one folder.

� Go to File>Automate>Contact Sheet II.
� Select>Folder then navigate to that folder.
� Select the number of rows and columns, 

which changes the size of the images.
� You can print the contact sheets, and also 

save them as an image.

Optimizing Images for the 
Web

� Images can be manually resized, and 
reduced in quality but…

� Photoshop’s optimizer is easier.

� Open an image, and go to File>Save For 
Web.
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Practical Photoshop Review
� Check levels, exposure;

� Bring out the shadows – fill flash;

� Adjust contrast, hue or saturation;

� Remove dust specks and other imperfections;

� Remove noise if needed;

� Sharpen lightly;

� Caption, add copyright information;

� Save file with a new name. 
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